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KATHREIN Digital Systems GmbH = Anton-Kathrein-Strae 1-3 = 83022 Rosenheim = Germany

Rosenheim, 31.03.2019

Information iiber gesellschaftsrechtliche Anderung
Information about change in corporate legal status

Zum 1. April 2019 geht das Geschéaftsfeld ,Terrestrial & Satellite Reception® der
KATHREIN SE (vormals KATHREIN-Werke KG) auf die KATHREIN Digital Systems
GmbH Uber.

Die neuen Firmendaten lauten ab 01.04.2019 wie folgt:

KATHREIN Digital Systems GmbH
Anton-Kathrein-Str. 1-3

83022 Rosenheim, Deutschland
Steuer-Nr.: 156/117/31083
UST-Ident-Nr.: DE311049363
Registergericht: Traunstein, HRB 25841

As of 1 April 2019, KATHREIN SE's (formerly KATHREIN-WERKE KG) “Terrestrial &

Satellite Reception” business unit will be transferred to KATHREIN Digital Systems

GmbH (limited liability company).
From 1 April 2019, the new company data are:

KATHREIN Digital Systems GmbH
Anton-Kathrein-Str. 1-3

83022 Rosenheim, Germany

Tax ID No.: 156/117/31083

VAT Reg. No.: DE311049363

Commercial Register: Traunstein, HRB 25841
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KATHREIN Digital Systems GmbH

Anton-Kathrein-Strafie 1-3
83022 Rosenheim
Germany

www.kathrein-ds.com
info@kathrein-ds.com

Executive Board:
Michael Auer
Uwe Thumm

USt-ID-Nr.: DE 311049 363
Steuer-Nr.: 156/117/31083
GLN: 4063242000005
WEEE-Reg.-Nr.: DE 66199153

Registered Office: Rosenheim, DE

Commercial Register: Traunstein, HRB 25841

Commerzbank AG
IBAN: DE24 7114 0041 06119002 00
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1 Vorwort
Sehr geehrter Kunde,

beachten Sie alle in diesem Handbuch angegebenen Hinweise. Die KATHREIN-Werke KG hat alle
Anstrengungen unternommen, um die Richtigkeit und die Vollstandigkeit der Angaben und Beschrei-
bungen sicherzustellen.

Anderungen dieses Handbuches behalten wir uns ohne vorherige Ankiindigung vor. Dies gilt insbe-
sondere fiir Anderungen, die dem technischen Fortschritt dienen.

FUr Anregungen und Verbesserungsvorschlage sind wir lhnen dankbar.

Veroffentlichungen, Kopien und Nachdruck sowie die elektronische Vervielféaltigung auch von Teilen
dieses Handbuchs bedurfen der vorherigen schriftlichen Zustimmung der KATHREIN-Werke KG. Alle
Produktnamen und Warenzeichen in diesem Handbuch sind Eigentum der jeweiligen Unternehmen.

» Auf https://www.kathrein.de/sat/produktuebersicht/category/messempfaenger/ im Reiter Down-
loads des jeweiligen Messempfangers finden Sie immer den aktuellsten Stand der Softwa e zum
Download.

2 Zu dieser Anleitung

Diese Gebrauchsanleitung beschreibt, wie Sie die S.M.A.R.T.-Software in Verbindung mit Ihrem
Messempfanger bedienen.

Alle darUber hinaus gehende Informationen finden Sie unter www.kathrein.com.

3 Symbolerklarung

3.1 Symbole
A allgemeines Warnsymbol
' Gefahr von Sachschéden oder Funktionsstérung
°

3.2 Signalwoérter

Achtung Das Signalwort bezeichnet eine Gefahrdung, die einen Sachschaden oder eine
Funktionsstoérung zur Folge haben kann.

Tipp Das Signalwort bezeichnet nitzliche Tipps und Empfehlungen.
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Symbolerklarung

3.3 Weitere Symbole

Symbol Bedeutung
> Handlungsschritt
1,2, 3...n Handlungsschritte mit fester Reihenfolge
= Ergebnis eines Handlungsschrittes
v Bedingung fur die Ausfihrung eines Handlungsschrittes
° Aufzahlung/Listeneintrag

Instrument | Schaltflachen und Elemente der Symbolleiste in der Bedienoberflache in de
S.M.A.R.T.-Software

3.4 Darstellung von Handlungsschritten

Die Handlungsschritte in dieser Anleitung sind in der Kurz- oder Langform verfasst.
Kurzform

Schritt 1 » Schritt 2 » Schritt 3 »> ...

Beispiel: Tools » Mem » Open Mem

Langform

Schritt 1 Beispiel: 1. Tools anklicken.
Schritt 2 2. Mem anklicken.
Schritt 3 3. Open Mem anklicken.
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4 BestimmungsgemaBer Gebrauch

Diese Gebrauchsanleitung ist gultig fur die S.M.A.R.T-Software in Verbindung mit unseren Mess-
empfangern der MSK 130- und MSK 30-Serie.

Bitte beachten Sie, dass nicht alle Modelle alle Funktionen bieten, die in dieser Anleitung
beschrieben sind.

Die S.M.A.R.T.-Software ermdéglicht Ihnen

e Softwareupdate auf lnrem Messempfanger auszufihren,

e individuelle TV-/SAT-/CATV-Kanalplane zu erstellen,

e alle gespeicherten Daten aus dem Messempfanger auszulesen und
e den Messempfangerspeicher zu verwalten.

Jegliche anderweitige Nutzung hat den Verlust der Gewahrleistung bzw. Garantie zur Folge.
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S.M.A.R.T.-Software herunterladen

5 S.M.A.R.T.-Software herunterladen

1. Zu https://www.kathrein.de/sat/produktuebersicht/category/messempfaenger/ » Produktseite
Ihres Messempféangermodells » Downloads » Software-Tools gehen.

2. Die aktuelle Version der S.M.A.R.T.-Software herunterladen.
Die S.M.A.R.T.-Software auf lhrem Rechner installieren.

4. Alle Treiber installieren, die fur die Verwendung der Software notwendig sind. Dazu die Hinweise
in der Software beachten.

w

6 Messempfanger mit dem PC verbinden

1. Messempfénger einschalten und warten, bis der Boot-
vorgang abgeschlossen ist.

2. Das S.M.A.R.T.-Icon auf dem PC doppelklicken, um die @

S.M.A.R.T.-Software zu starten (Abb. 1). S.MART
3. Messempfanger mit dem Rechner Uber das USB-Kabel  Abb.1: S.M.A.R.T.-lcon
verbinden.
4. In der S.M.A.R.T.-Software unter Instrument den MenU- L SMART
punkt Connect Instrument anklicken (Abb. 2). Dabei -i;:_g_ilt“m:*ml e Tock Window He F|£t_j
beachten, dass es bei der erstmaligen Verbindung R e oy
einige Zeit dauern kann, bis alle Treiber geladen sind. e o
= Die Verbindung zwischen dem Messempféanger und LC.T. Reports (only Spain)
der Software wird hergestellt. Der Fortschrittsbalken ?:;_Snﬁs; f”'}"”"""
fir den Verbindungsaufbau wird kurz angezeigt. In : i
der unteren Statusleiste werden das Geratemodell o

@, die Seriennummer @, die Firmwareversion ® und  Abb.2: Messempfinger verbinden
der Port ® angezeigt (Abb. 3). Alle Funktionen der
S.M.A.R.T.-Software stehen zur Verfligung.

.EMSK 130 (’D_ ."..!SN.EU @ ."..!FW 2,65 (3\)_ !-CGNNECT COM3 @ﬂ

Abb. 3: Messempfanger verbunden

= Falls der Messempféanger nicht automatisch erkannt T et Tore =)
wird, erscheint ein Auswabhlfenster (Abb. 4). ]
5. Den Pfeil ® anklicken (Abb. 4). Instrument Type  [MSK 130 9

= Das Drop-down-Men erscheint (Abb. 5).
6. Messempfanger auswahlen.
7. OKdricken, um die Auswahl zu bestéatigen.
= Die Verbindung zwischen dem Messempfénger und Abb. 4: Messempfangertyp

der Software wird hergestellt. Der Fortschrittsbalken Instument Type =)
fir den Verbindungsaufbau wird kurz angezeigt. In

ak | Cancel I

der unteren Statusleiste werden das Gerdtemodell @, Instrument Type  [MSK 130 ~]
die Seriennummer @, die Firmwareversion @ und N —
der Port ® angezeigt (Abb. 3). Alle Funktionen der oo | Cancel |
S.M.A.R.T.-Software stehen zur Verfligung. | l‘

Abb. 5:  Messempfénger auswahlen
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7

S.M.A.R.T.-Software bedienen

ACHTUNG
Gefahr von Funktionsst6érung!

» Bevor Sie die S.M.A.R.T.-Software starten, um Kanalplane oder die Geratesoftware
zu aktualisieren, alle offenen Anwendungen auf Ihrem PC schlieBBen.

» Vor der Verbindung des Messempfangers mit dem PC einen eventuell gesteckten

USB-Stick vom Messempfanger entfernen.

» Sicherstellen, dass der Akku des Messempféangers voll geladen ist oder der Mes-
sempfanger Uber das beiliegende Netzgerdt mit der Versorgungsspannung ver-

bunden ist.

7.1

Firmware aktualisieren

' ACHTUNG
Gefahr von Funktionsst6érung!
» Updatevorgang nicht unterbrechen.

Auf https://www.kathrein.de/sat/produktuebersicht/
category/messempfaenger/ » Produktseite lhres Mess-
empfangermodells » Downloads » Firmware die aktuelle
Firmware fUr Ihr Messempfangermodell auf lhren PC
herunterladen.

Wenn das Herunterladen beendet ist, Messempfanger
Uber das USB-Kabel mit dem PC verbinden.

S.M.A.R.T.-Software starten.

Unter Instrument den Menlpunkt Upgrade Firmware ankli-
cken (@ in Abb. 6).

= Das Auswahlfenster flir den Speicherort der aktuellen
Firmware erscheint (Abb. 7).

Verzeichnis auswahlen, in dem die aktuelle Firmware
gespeichert wurde.

Offnen driicken (® in Abb. 7).

= Die aktuelle Firmware wird auf den Messempféanger
geladen. Nachdem die Firmware geladen ist,
erscheint ein Pop-up-Fenster mit der Meldung Uber
erfolgreiche Installation (Abb. 8). Der Messempféanger
schaltet sich dabei automatisch aus.

Tipp » Falls der Messempfanger sich nicht
automatisch ausschaltet, den Mes-
sempfanger ausschalten und wieder
einschalten.

File Edit Efn.stmment] View Tools Window Help Factory

s

i | @ Upgrade Firmware Crl+U | Hi;

Connect Instrument Ctrl+MN 1

Instrument File Manager Ctrl+R
LC.T. Reports (only Spain)

SKY Reports {only U.K.)

TECHNISAT Report

Load Options

Abb. 6: Firmware aktualisieren

o e

Suchenin: [ ] msk130 w265 | e @& ek Er

= Name ° Anderungsdatum  Typ
= [ MSK130_ver_2 65.vr 30320161305 RVR-Datei
Zuletzt besucht = - e— . .

|
Deskiop
=
Bibliothelcen
(L]

Computer

il 1 i
Dateiname: [MSK130_ver 2 85.vr ~| (1) Ofinen |
Dateityp: |Fimware Fies ("rvr) 1| Abbrechen

Abb. 7: Firmware: Verzeichnis auswéhlen
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S.M.A.R.T.-Software bedienen

7. 0K dricken, um das Pop-up-Fenster zu schlieBen. S i e
8. Messempfanger einschalten. ' — |

9. Uberpriifen, ob auf dem Startbildschirm die aktuelle
Firmwareversion angezeigt wird.

10. Touchbildschirm des Messempfangers kalibrieren; siehe
die MSK 30/130-Anleitung.

& Power on the meter to activate FW
/4 * PROGRAMMING SUCCESFULL **

Abb. 8: Aktualisierung abgeschlossen

7.2 Kanalplane aktualisieren

' ACHTUNG
o

Wahrend der Aktualisierung der Kanalplane werden alle Standardkanalpléane und
manuell erstellten Kanalpléne geldscht, die auf dem Messempfénger gespeichert sind.

» Alle Kanalplane auf dem PC sichern, bevor Sie Kanalplane aktualisieren. Dazu
1. Tools » Mem » Read Mem from Instrument wahlen.

= Kanalpléne werden vom Messempfanger ausgelesen und an die S.M.A.R.T.-
Software Ubertragen.

2. Kanalplédne wahlen, die Sie auf dem PC sichern wollen.
3. Uber File » Save as die Kanalplane auf dem PC speichern.

1. Auf https://www.kathrein.de/sat/produktuebersicht/
category/messempfaenger/ » Produktseite Ihres Mess-
empfangermodells » Downloads » Programmtabellen
den aktuellen Kanalplan als *.zip-Datei fur Ihren Mess-
empféanger auf Ihren PC herunterladen.

2. Die *.zip-Datei entpacken.
3. Tools » Mem » Open Mem wéhlen (Abb. 9).

= Ein Auswahlfenster fir die Auswahl des Speicher- Abb. 9: Kanalplane aktualisieren
ortes der aktuellen Kanalplane erscheint (Abb. 10).
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4. \erzeichnis und die .*mem-Datei auswéhlen, in dem die
aktuellen Kanalplane gespeichert wurden.

5. Offnen driicken (@ in Abb. 10).
= Die aktuellen Kanalpléne erscheinen (Abb. 11).

6. Tools » Mem » Write Mem to Instrument wahlen, um die
aktuellen Kanalplane zum Messempfanger zu Uber-
tragen (@ in Abb. 12).

= Das Pop-up-Fenster erscheint mit der Warnung, dass
die Kanalplane, die auf dem Messempfanger gespei-
chert sind, wahrend der Aktualisierung der Kanal-
plane geléscht werden (Abb. 13).

7. Abbrechen driicken, um die Kanalplane zu sichern,
die noch nicht gespeichert wurden; siehe
ACHTUNG, S. 8.

OK driicken, um die Kanalplane zu aktualisieren.

= Alle Kanalplane werden auf dem Messempfanger
aktualisiert. Nachdem die neuen Kanalplane tber-
tragen wurden, erscheint ein Pop-up-Fenster mit
der Meldung uber die erfolgreiche Aktualisierung
(Abb. 14).

8. OKdrlicken, um das Pop-up-Fenster zu schlieen.

Sushenin: [ ) mak130 0012016 chennel_plen | @

Marne Anderungsdstum  Typ

< e : :
|| BASE1 30 KATHREIN 0801 - 20118 _Chanmel PL. 2100 2016 13:22 MERA- Dt

[eiefiiim

Datename: [MS€130_RATHRER 18012016 Creme P r] (1) Gnen ]

Datetyo: [ Fhes imem) = Hekrachan

Abb. 10: Kanalpléne: Verzeichnis auswahlen

Bz SMART.- | 't B
™! File Edit Instument View Tools Window Help Factory
|wHd ¢ BB E e B FZ| TR
£ Instrument Files Name [ Plan [ NProgr. | DateMod
{3 ChPlan (A Ch.Plan
-3 Mem.Plan |1 Mem. Plan
-] OEMFile (3 0EM File

Abb. 11: Anzeige der Kanalpléne

[—3~] E ue Get Screen Cirlets |
B e e I
(I Ch.Plan Memn ’ Cpen Mem
= Mem, P MR
2D 0 Fil
= g Save Mam Ay
Close Mem
Imgont

Abb. 12: Kanalplédne zum Messempféanger
Ubertragen

Popup Message =5

F&  WARNING: This operation will delete all the prevoius plans stored in the
meter

Abbrechen
Abb. 13: Warnung
r |
Popup Message ﬂ

y l\ Plan Memory download succesfully!

- A

Abb. 14: Kanalplane aktualisiert
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S.M.A.R.T.-Software bedienen

7.3 Messempfanger-Bildschirminhalt am PC-Monitor anzeigen

Mit der S.M.A.R.T.-Software ist es mdglich, den aktuellen Bildschirminhalt des Messempfangers am
PC-Monitor anzuzeigen und zu speichern. Dazu:

1 . Unter TOOIS den Menupunkt Get Screen Wahlen Wait acquiring screen

oder

4 &

in der oberen Menluleiste anklicken, um den :

. . . . ‘wait acqui ifing screen
aktuellen Bildschirminhalt des Messempfangers am e
PC-Monitor anzuzeigen.

= Der Fortschrittsbalken fiir die Ubertragung der
Anzeige an den PC wird angezeigt (Abb. 15).

= Nachdem die Ubertragung beendet ist, wird der Bild-
schirminhalt des Messempféngers am PC-Monitor in = ! -
der S.M.A.R.T.-Bedienoberflache angezeigt (Abb 16). : : METHECD S

2. File » Save as...» Open Mem wahlen, um den aktuellen T

Bildschirminhalt als *.omp-Datei zu speichern. ' ' :

= Das Auswabhlfenster flir die Auswahl des Speicher-
ortes der *.bmp-Datei erscheint.

3. Speicherort auswahlen, an dem die *.bmp-Datei gespei-
chert werden soll.

Abb. 15: Bildschirminhalt beziehen

Abb. 16: Bildschirminhalt Gbertragen
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7.4 Instrument File Manager bedienen

Mit der Funktion Instrument File Manager (Dateimanager) ist es moglich, alle verfligbaren Daten aus
dem Messempfanger auszulesen, sie zu bearbeiten, auszudrucken oder auf Ihrem PC zu speichern.

1.

Instrument » Instrument File Manager (© in Abb. 17) wéhlen

[
oder

_F'Ete Edit | ]ns'tmment-]

View Tools Window Help F

= i | Upgrade Firmware Ctrl+U
E + Connect Instrument Ctrl+M
in der oberen Mentileiste anklicken. :
@ Instrument File Manager Ctrl+R
= Ein Auswahlfenster mit den Verzeichnissen flr ver-

LC.T. Reports (only Spain)
schiedene Dateien erscheint im linken unteren Eck

SKY Reports (only U.K.)
(Abb 1 8) TECHMISAT Report
Lead Options
Abb. 17: Instrument File Manager 6ffnen
= “ IMSTRUMEMT FILE MAMAGER  *==
Fitd ity i@ Instrument Files j Marne | Plan | NP i Refresh |
(23 Ch.Plan E
[C3 Mem. Plan 1 (:2 Open |
(23 Autoscan @
Fila Mame I = — Instrument -» F'Cl
= [ N=atomparrope =
File type ilnstrument File [%.%) L‘ 1 T 3 Delete |

Abb. 18: Instrument File Manager
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S.M.A.R.T.-Software bedienen

2. Ein Verzeichnis aus dem Drop-down-Menl wéhlen (@ in Abb. 18).

= Die Ansicht im mittleren Teil des Auswahlfensters (@ in Abb. 18) dndert sich entsprechend
des ausgewahlten Verzeichnisses.

Verzeichnis Bedeutung

Ch. Plan TV/CATV-Frequenzlisten; siehe TV-/CATV-Kanalplédne bearbeiten, S. 12

Mem. Plan SAT- oder benutzerdefinierte Kanalpléane siehe SAT- und benutzerdefinierte
Kanalpldne bearbeiten, S. 14

Autoscan Kanalplane, die mit der Autoscan-Funktion erstellt wurden; siehe Autoscan-
Kanalpldne bearbeiten, S. 17

Logger gespeicherte Ergebnisse der Logger-Funktion; siehe Logger-Ergebnisse
anzeigen, S. 19

Spectrum gespeicherte Spektrummessungen; siehe Spektrummessungen
anzeigen, S. 20

Threshold Werkseinstellungen, nicht verénderbar

oder

Ein Verzeichnis aus der Liste (® in Abb. 18) doppelklicken.

= Die Ansicht im mittleren Teil des Auswahlfensters (®) andert sich entsprechend des ausge-
wahlten Verzeichnisses.

oder
Ein Verzeichnis aus der Liste (®) markieren.
Open driicken (®), um das ausgewahlte Verzeichnis zu 6ffnen.

= Die Ansicht im mittleren Teil des Auswahlfensters (®) dndert sich entsprechend des ausge-
wahlten Verzeichnisses.

7.4.1 TV-/CATV-Kanalplane bearbeiten

' ACHTUNG
[

Die Kanalplane im Verzeichnis Ch. Plan sind Mgsterpléne, auf welche die gesamten
Funktionen des Messempfangers aufbauen. Anderungen in diesem Verzeichnis haben
Einfluss auf die Messfunktionen des Gerétes

» Die Kanalplane im Verzeichnis Ch. Plan nicht Idschen.

Kanal bearbeiten

1. Ch. Plan aus dem Drop-down-Men( wahlen (® in Abb. 19). e
Findin |53 ChPlan - ame: an rogr cfies)
= Im mittleren Teil des Auswahlfensters erscheint eine
Liste mit Kanalgruppen, die nach Landern gruppiert L —
iSt (@ in Abb 19) Filetwpe  [instument File (7] +| |«

Abb. 19: TV-/CATV-Kanalpléne
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Eine Kanalgruppe durch einen Doppelklick éffnen.
= Eine Kanalliste erscheint (Abb. 20).

Mit der rechten Maustaste auf den gewlnschten Kanal
klicken.

= Die Auswahl von Aktionen erscheint (® in Abb. 20).

Modify (Andern) anklicken (® in Abb. 20), um den ausge-
wéhlten Kanal zu bearbeiten.

= Ein Fenster erscheint, in dem die einzelnen Kanalpa-
rameter bearbeitet werden kénnen (Abb. 21).

Tipp Alternativ (statt Schritt 3 und 4) kdnnen Sie das
Bearbeitungsfenster in Abb. 21 durch einen Dop-
pelklick auf dem gewiinschten Kanal &ffnen.

J

4 N

Tipp Uber Copy-and-paste kénnen Sie Werte aus
anderen Kanalplanen Ubertragen.

Die Schaltf_léche PC -> Instrument (® in Abb. 20) ankli-
cken, um Anderungen zum Messempfanger zu
Ubertragen.

' ACHTUNG

Nach dem Drlicken der Schaltflache PC
-> Instrument wird der aktuelle Kanalplan
Uberschrieben.

[¥EEEEEEETERREES

Abb. 20: Bearbeitungsoptionen

E
®
M

L LUyt
Ul Ii
(TR

[ fi

DIGITAL TV
DAB
Fi RADIO

Medify Channel

Mame  [s02 D_lK
Frequency [MHz] I?B.25 ﬂl
Bandnidth [MHz] |7 =l
Central Frequency I?S 3

z] -

Audio Frequency

Mhg | 6500 =

Channel Type | ANALOG TV .:j

Abb. 21: Kanalparameter bearbeiten
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S.M.A.R.T.-Software bedienen

Kanalgruppe bearbeiten

1. Ch. Plan aus dem Drop-down-Menl wéhlen (® in Abb. 19). — CH. PLAN Properties: —
= Im mittleren Teil des Auswahlfensters erscheint eine E%Eaag—
Liste mit Kanalgruppen, die nach Landern gruppiert Number
ist (® in Abb. 19). [1 -]
2. Eine Kanalgruppe durch einen Doppelklick éffnen. %
= Eine Kanalliste 6ffnet sich (Abb. 20). Im rechten Audio 2 [MHz}
oberen Eck erscheint das Fenster, in dem die Eigen- (5740 =
L . Standard:
schaften der ausgewdhlten Kanalgruppe bearbeitet FEL -
werden kénnen (Abb. 22). )
3. Die Schaltfliche PC -> Instrument anklicken, um Ande- 124
rungen zum Messempféanger zu Ubertragen. PC. Instumen|

Abb. 22: Eigenschaften der Kanalgruppe
bearbeiten

7.4.2 SAT- und benutzerdefinierte Kanalplane bearbeite
In diesem Verzeichnis sind alle SAT- und benutzerdefinierten Kanalplane da gestellt.

' ACHTUNG

Die Kanalplane im Verzeichnis Mem. Plan ab Speicherplatz 26 sind quterpléne, auf
welchen die gesamten Funktionen des Messempféangers aufbauen. Anderungen in
diesem Verzeichnis haben Einfluss auf die Messfunktionen des Gerates

» Die Kanalplane im Verzeichnis Mem. Plan ab Speicherplatz 26 nicht I6schen.

Kanal bearbeiten

1. Mem. Plan aus dem Drop-down-Menu wéhlen (® in Abb. 23). ———— = wrumnmermuwe -
Find i Mem Flar] Name L Refesh
= Irp mittl_eren Teil des Auswahlfensters erscheint eine B @ = = MiEa
Liste mit Kanalgruppen (® in Abb. 23). Rets T [ a e e
Fietype  [instumert Fia 0 v] |« i T Delete

Abb. 23: SAT- und benutzerdefinierte
Kanalpléne

2. Eine Kanalgruppe durch einen Doppelklick éffnen.
= Eine Kanalliste erscheint (Abb. 24).

3. Mit der rechten Maustaste auf den gewtnschten Kanal
klicken.

= Die Auswahl von Aktionen erscheint (® in Abb. 24).

.....

Cl - 0 % "
n . e | o i
® 3 5
-4 . " .
n oo B s w7
P . [T
5 ow b @
: o o

L

Abb. 24: Bearbeitungsoptionen
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4. Modify (Andern) anklicken (® in Abb. 24), um den ausge-
wahlten Kanal zu bearbeiten.

= Das Bearbeitungsfenster erscheint, in dem die einzelnen
Kanalparameter bearbeitet werden kénnen (Abb. 25).

Tipp Alternativ (statt Schritte 3 und 4) kénnen Sie das
Bearbeitungsfenster in Abb. 25 durch einen Dop-
pelklick auf dem gewiinschten Kanal 6ffnen.

5. Die §chaltfléche PC -> Instrument (@ in Abb. 24) anklicken,
um Anderungen zum Messempfénger zu Ubertragen.

' ACHTUNG

Nach dem Drlicken der Schaltflach
PC -> Instrument wird der aktuelle Kanalplan
uberschrieben.

(&

Kanalgruppe bearbeiten

-

L

Maodify Program M‘
Mode
Type
Mame |PR 1
Loc. Osc.[MHz]  |9760
| 2 =
LME Polar. GEY =

Sym. Rate [M5/s] |22

Freq.[MHz] [11503

cn<|

Cancel |

>

Abb. 25: Kanalparameter bearbeiten

Im Verzeichnis Mem. Plan besteht die Mdglichkeit, benutzerdefinierte Kanalplane zu erstellen und zum

Messempfanger zu Ubertragen.

Es kdnnen bis zu 25 selbst definierte Kanalpléne unter den Numme n 1 bis 25 im Messempfénger

gespeichert werden.

Um einen benutzerdefinierten Kanal anzulegen, siehe Kanal bearbeiten, S. 14. Um eine benutzer-

definierte Kanalgruppe anzulegen oder zu bearbeiten, siehe die nachstehende Anleitung
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S.M.A.R.T.-Software bedienen

1. Mem. Plan aus dem Drop-down-Men( wahlen (O in Abb. 18).  —tEM. PLAN properties: —
= Im mittleren Teil des Auswahlfensters erscheint eine M arme:
Liste mit Kanalgruppen (® in Abb. 23). [ManUZE
2. Eine Kanalgruppe durch einen Doppelklick &ffnen. Kb
= Eine Kanalliste 6ffnet sich (Abb. 24). Im rechten i1 _.‘LI

oberen Eck erscheint das Fenster, in dem die Eigen-

schaften der ausgewahlten Kanalgruppe bearbeitet S
werden kénnen (Abb. 26). | 1-EUROPE |
Feld Bedeutung Mumber af Programs:
Name Name des Kanalplans, bis zu 15':'
sechs Zeichen lang Sat Finder Programs:
Number Speicherplatz 1 bis 25, auf dem 9 42 |43

der Kanalplan im Messemp-
féanger gespeichert wird
ACHTUNG
» Stellen Sie sicher, dass I Read only file
Sie keinen Speicher-
platz doppelt belegen,
da sonst der vorhe-

rige Kanalplan tber-
schrieben wird.

Huick Diseqo zel.;
! Mot Selected j

PC -» [nstrument ]

Abb. 26: Eigenschaften der Kanalgruppe
bearbeiten

Country Region- oder Landzuordnung
fur Kanal/Transponder

3. Die Schaltfliche PC -> Instrument anklicken, um Ande-
rungen zum Messempfanger zu Ubertragen.
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7.4.3 Autoscan-Kanalplane bearbeiten

In diesem Verzeichnis kdénnen alle Kanalplédne bearbeitet werden, die mit der Autoscan-Funktion
erstellt wurden.

Kanal bearbeiten

1.

Autoscan aus dem Drop-down-Meni wéhlen (@ in Abb. 27).

= Im mittleren Teil des Auswahlfensters erscheint eine
Liste mit Kanalgruppen (® in Abb. 27).

Eine Kanalgruppe durch einen Doppelklick 6ffnen.
= Eine Kanalliste erscheint (Abb. 28).

Mit der rechten Maustaste auf den gewlnschten Kanal
klicken.

= Die Auswahl von Aktionen erscheint (® in Abb. 28).

Modify (Andern) anklicken (® in Abb. 28), um den aus-
gewahlten Kanal zu bearbeiten.
= Das Bearbeitungsfenster erscheint, in dem die ein-

zelnen Kanalparameter bearbeitet werden kénnen
(Abb. 29).

Ve

Tipp Alternativ (statt Schritt 3 und 4) kdnnen Sie
das Bearbeitungsfenster in Abb. 29 durch
einen Doppelklick auf dem gewinschten
Kanal 6ffnen.

In diesem Fenster kdnnen bis zu 10 Kanéle

als Tilt-Kanale definiert we den. Dies ist not-
wendig, um die Tilt-Funktion des MSK 130

nutzen zu kénnen.

&

Die Schaltflache PC -> Instrument (@ in Abb. 29) ankli-
cken, um Anderungen zum Messempfénger zu
Ubertragen.

Ve

' ACHTUNG

Nach dem Driicken der Schaltflache
PC -> Instrument wird der aktuelle Kanalplan
Uberschrieben.

#* INSTRUMENT FILE MANAGER **

Findin [ Autoscan DIE Name [ Pan [ NPy Ffissh

EENGE 1
SauTto2 @ 2 3
3

) Elavtas
File Name ROKAE 3 @
m

Filetype  [Instrument File (=) | | < |

Abb. 27: Autoscan-Kanalplane

Modify Program
Mode
Chan I EE _'_1
Caunty |EURDPE ~]
Hame I EG
Audio Freg. [MHz] IE.EUU Frd ;I
Freq [MHz] 225
Tikt Channel |DIseBLE ~|

0K | Cancel |

"

4

Abb. 29: Kanalparameter bearbeiten
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S.M.A.R.T.-Software bedienen

Kanalgruppe bearbeiten

1. Autoscan aus dem Drop-down-Menu wéhlen (O in Abb. 27).  -MEM. PLAN praperties:

Mame:

= Im mittleren Teil des Auswahlfensters erscheint eine
iﬂUTD 1
Liste mit Kanalgruppen (® in Abb. 27). Murnber:
2. Eine Kanalgruppe durch einen Doppelklick &ffnen. [1 =
= Eine Kanalliste 6ffnet sich (Abb. 28). Im rechten %ﬁ
oberen Eck erscheint das Fenster, in dem die Eigen- Nt oo
schaften der ausgewdhlten Kanalgruppe bearbeitet e
werden kdnnen (Abb 30) Sat Finder Prograrms:
3. Die Schaltflache PC -> Instrument anklicken, um Ande- il
rungen zum Messempfanger zu Ubertragen. Buick Diseqe sel.
g p g g INnt Selected vi
[T Fead only file
PC -» Instrumenll
Abb. 30: Eigenschaften der Kanalgruppe
bearbeiten
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7.4.4 Logger-Ergebnisse anzeigen

In diesem Verzeichnis sind alle gespeicherten Ergebnisse der Logger-Funktion zu finden

1. Logger aus dem Drop-down-Meni wéhlen (® in Abb. 31).

= Im mittleren Teil des Auswahlfensters erscheint ein
oder mehrere Ordner mit Logs (@ in Abb. 31).

2. Einen Ordner durch einen Doppelklick 6ffnen.

= Eine Liste mit gespeicherten Ergebnissen erscheint
(Abb. 32).

3. Einen Log durch einen Doppelklick 6ffnen.

= Die detaillierte Darstellung wird angezeigt (Abb. 33).

4. File » Export wahlen, um die Ergebnisse als Excel-Datei
zu speichern.

“ INSTRUMENT FILE MANAGER =

Find i Name [ Plan [ MFoa Refresh
306 1 @ e
Open
File: Name Instrument -> |
Filetype  [Instrument File (=) = | < [ if ¥ Delete

Abb. 31: Logger: Ordner

“ INSTRUMENT FILE M&NAGER =

Findin [ Logger | Name [ Pan [ NProg Flafrach
FOINT 1 @ 1 &7
[Elroint 2 1 a7 Open
File Name Instrumert - PC
Fieype  [instment Fie () =] | <4 i I Delete |

Abb. 32: Logger: Liste mit Ergebnissen

Abb. 33: Logger: Detaillierte Darstellung
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S.M.A.R.T.-Software bedienen

7.4.5 Spektrummessungen anzeigen

In diesem Verzeichnis sind alle gespeicherten Ergebnisse der Spectrum-Funktion zu finden

Spektrummessung anzeigen

1. Spectrum aus dem Drop-down-Meni wahlen (@ in Abb. 34).

= Im mittleren Teil des Auswahlfensters erscheint eine
oder mehrere Spektrummessungen (@ in Abb. 34).

2. Eine Spektrummessung durch einen Doppelklick 6ffnen.

= Die Spektrummessung wird grafisch da gestellt
(Abb. 35).

3. File » Export wéhlen, um die Ergebnisse als Excel-Datei
Zu speichern.

= Die einzelnen Messfrequenzen und die zugehdrigen
Pegel sowie die Grafik we den gespeichert.

Spectrum-Eigenschaften bearbeiten

1. Spectrum aus dem Drop-down-Meni wahlen (@ in Abb. 34).

= Im mittleren Teil des Auswahlfensters erscheint eine
oder mehrere Spektrummessungen (@ in Abb. 34).

2. Eine Spektrummessung durch einen Doppelklick 6ffnen.

= Im rechten oberen Eck erscheint das Fenster, in dem
die Eigenschaften der ausgewahlten Spektrummes-
sung bearbeitet werden kénnen (Abb. 36).

3. Bei Zoom aus dem Drop-down-Meni einen VergroBe-
rungsfaktor der Bildschirmdarstellung wéhlen (® in
Abb. 36).
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#* INSTRUMENT FILE MANAGER *

[ Pan | HWProx Refiesh

Findin [=4 Specm (1) =

Mame
[ElspecT 1 0
@ T
File Hame Instrument > |
File ype  [Instument File (] +| | < i v Delets

Abb. 34: Spektrummessungen

Spectrum File Name: SPECT 1

Fa
Al

Level [ABu¥]

3.0 _/

il il

&£ F F F g # &
Fo & b & g &

Froguency [WHI)

I

&
=

5
3 Ju
wo A

Abb. 35: Spektrummessung grafisch da -
gestellt

~SPECTRLUM Properties:

M ame:

|SPECT 1

Inztrument kaodel:

{M5K 130
|hgtrument 5.M

1250

Customer:

Motes:

—SPECTRUM Action; ——

Foon: {1k

150% =
200% bl

Abb. 36: Eigenschaften der Spectrum-
Funktion bearbeiten




7.5 Optionen aktivieren

Fur einige Messempfangermodelle ist es mdglich, Funktionen als nachristbare Optionen zu
bestellen, z. B. Fernsteuerung. Um diese Funktionen auf Inrem Messempféanger aktivieren zu
kdnnen, ist eine Freischaltdatei notwendig.

Mehr Informationen Uber die zuséatzlichen Funktionen fir Inren Messempfanger finden Sie unter
https://www.kathrein.de/sat/produktuebersicht/category/messempfaenger/.

= Auf der Produktseite Ihres Messempféngermodells stehen die erhaltlichen nachristbaren
Optionen und Anleitungen zur deren Bestellung zur Verfigung.

ACHTUNG

1. Vor Aktivierung der Funktionen sicherstellen, dass sich auf dem Messempfanger die
aktuelle Firmware-Version befindet

2. Fur die aktuelle Firmware auf unsere Webseite zu
https://www.kathrein.de/sat/produktuebersicht/category/messempfaenger/ gehen.

= Auf der Produktseite Ihres Messempfangermodells steht im Reiter Firmware die
aktuelle Firmware zum Download kostenlos zur Verfligung.

v Die gewlinschte Funktion wurde bestellt.

v Sie haben die Freischaltdatei erhalten und auf Inrem Rechner gespeichert.

1. Unter Instrument den Menipunkt Load Options wahlen.

= Das Auswahlfenster fir die Auswahl des Speicherortes der Freischaltdatei erscheint.
2. Das Verzeichnis wéhlen, in dem die Freischaltdatei gespeichert wurde.
3. Die Auswahl mit Offnen bestétigen.

= Die Freischaltdatei wird auf den Messempféanger geladen und die Option aktiviert.
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S.M.A.R.T.-Software bedienen

7.6 Benutzerdefinierte Kanalplane erstelle

Im Verzeichnis Mem. Plan besteht die Méglichkeit, benutzerdefinierte Kanalplane zu erstellen und an
den Messempfénger zu Ubertragen.

Es kdnnen bis zu 25 selbst definierte Kanalplédne unter den Numme n 1 bis 25 im Messempféanger
gespeichert werden.

1. Mem. Plan aus dem Drop-down-Men( wéhlen (® in Abb. 23). — MEM. PLAN properties: —
= Im mittleren Teil des Auswahlfensters erscheint eine M ame:
Liste mit Kanalgruppen (® in Abb. 23). 1MﬁNI_|25
2. Eine Kanalgruppe durch einen Doppelklick éffnen. Murnber:
= Eine Kanalliste erscheint (Abb. 24). Im rechten oberen 11 _:]

Eck erscheint ein Fenster, in dem die Eigenschaften
der ausgewahlten Kanalgruppe bearbeitet werden
kénnen (Abb. 37).

Cournty:
[1EURDPE =]

Murnber of Programs:;

Feld Bedeutung G
Name Name des Kanalplans, bis zu : :
. S at Finder Programs:
sechs Zeichen lang
. . [41 |42 |43
Number Speicherplatz 1 bis 25, auf dem ~ ;
der Kanalplan im Messempfanger Uuick Diseqe sel.;
gespeichert wird |MNot Selected |
ACHTUNG [ Bead om file
» Stellen Sie sicher, dass
Sie keinen Speicherplatz PL -> Instrument |
doppelt belegen, da sonst
der vorherige Kanalplan Abb. 37: Spektrummessungen

Uberschrieben wird.

Country Region- oder Landzuordnung fur
Kanal/Transponder

Sat Finder legt Transponder fir die

Programs SAT FINDER-Funktion fest

Quick Diseqc legt die DISEqC-Ebene fest

sel.

PC -> Ubertragt Anderungen zum

Instrument Messempfanger
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8 Support

Sollten Sie trotz Studiums dieser Bedienungsanleitung noch Fragen zur Inbetriebnahme oder Bedie-
nung haben, wenden Sie sich an unsere technische Kundenberatung.

Technische Kundenberatung
Telefon +49 731 27090970
Fax +49 803118452360
E-Mail: fh-service@kathrein.de
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1 Preface
Dear customer,

Please follow all the instructions given in this manual. KATHREIN-Werke KG has made every effort to
ensure the information and descriptions are correct and complete.

We reserve the right to make changes to this manual without prior notice. In particular, this applies
to changes made due to technical advancements.

We are always grateful to receive your comments and suggestions for improvement.

Prior written consent from KATHREIN-Werke KG is required for publishing, copying, reprinting or
electronically reproducing this manual or parts thereof. All product names and trademarks in this
manual are the property of the respective companies.

» At https://www.kathrein.de/en/sat/product-overview/category/measuring-instruments/ in the tab
Downloads of your signal meter model you can always find the latest version of the softwa e to
download.

2 About This Guide

This manual describes how to use the S.M.A.R.T software together with your signal meter.

For further details, visit www.kathrein.com.

3 Explanation of Symbols and Signal Words

1.1 Symbols
A General warning sign
' Risk of material damage or malfunction
°

1.2  Signal Words

Notice This signal word indicates a hazard which can lead to damage to property or
malfunction.
Tip This signal word indicates useful tips and recommendations.
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Explanation of Symbols and Signal Words

1.3 Other Symbols

Symbol Meaning
> Operating instruction
1,2, 3...n Operating instructions in a fixed o der
= Result of an operating instruction
v Condition for the execution of an operating instruction
° List/list entry

Instrument Buttons and toolbar elements in the S.M.A.R.T. interface

1.4 Presentation of Operating Instructions

The operating instructions in this document are shown either in the short form or the long form.
Short form

Step 1> Step 2> Step 3> ...

Example: Tools » Mem » Open Mem

Long form

Step 1 Example: 1. Press Tools.
Step 2 2. Press Mem.
Step 3 3. Press Open Mem.
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4 Intended Use

This manual is valid for the S.M.A.R.T. software when used with our signal meters of the MSK 130
and MSK 30 series.

Please note that not all signal meter models offer all the functions described in this manual.

The S.M.A.R.T. software enables you

to update the software of your signal meter,

to create individual TV/SAT/CATV channel plans,
to read all the data saved in the signal meter and
to manage the memory of the signal meter.

Any use other than that specified above will invalidate the warranty or guarantee
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Downloading the S.M.A.R.T. Software

5

w

6

Downloading the S.M.A.R.T. Software

Go to https://www.kathrein.de/en/sat/product-overview/category/measuring-instruments/ »
product page of your signal meter model » Downloads » Software tools.

Download the latest version of the S.M.A.R.T. software.
Install the S.M.A.R.T. software on your PC.

Install all the drivers necessary for the software application. To do so, follow the instructions in
the software.

Connecting the Signal Meter to the PC

Turn on the signal meter and wait until the boot-up pro-
cess has been completed.

Double-click on the S.M.A.R.T icon on the PC to start
the S.M.A.R.T. software (Fig. 1).

Connect the signal meter to the PC using the USB
cable.

In the S.M.A.R.T. software, click on the menu item Con-
nect Instrument under Instrument (Fig. 2). Please note that
during the first-time connection it can take some time
until all the drivers have been downloaded.

= The connection between the signal meter and the
software is being established. The progress bar for
the establishment of the connection is displayed
briefl . In the lower status bar, the device model @,
the serial number @, the firmwa e version ® and
the port @ are displayed (Fig. 3). All functions of the
S.M.A.R.T. software are now available.

.EMSK 130 (’D_ ."..!SN.EU @ ."..!FW 2,65 (3\)_ !-CGNNECT COM3 @ﬂ

Fig. 3:  The signal meter is connected

= In case the signal meter is not automatically recog-
nised, a pop-up menu appears (Fig. 4).

Click on the arrow @ (Fig. 4).

= The drop-down menu appears (Fig. 5).

Select a signal meter.

Press 0K to confirm the selection

= The connection between the signal meter and the
software is being established. The progress bar for
the establishment of the connection is displayed
briefl . In the lower status bar, the device model @,
the serial number @, the firmwa e version ® and
the port @ are displayed (Fig. 3). All functions of the
S.M.A.R.T. software are now available.
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S.MART
Fig. 1: S.M.A.R.T. icon
File Edit [Instrument| View Tools Window Help Factory
= | Upgrade Firmware Ctrl+U | ;ii
| Connect Instrument Ctrl+N
Instrument File Manager Ctrl+R
LC.T. Reports {only Spain)
SKY Reports {only U.K.)
TECHMNISAT Report
Load Options
Fig. 2:  Connecting the signal meter

Instrument Type | )

1)
Instrument Type IMSK13D -

ok |

Cancel I

Fig. 4:

e )

Signal meter type

Instrument Type IMSK 130 ;i

MSK 30

| ‘ ak I Cancel I l‘

Fig. 5:

Selecting the signal meter



7 Operating the S.M.A.R.T. software
' NOTICE
o Risk of malfunction!
» Before starting the S.M.A.R.T. software to update channel plans or the firmwa e,
close all open applications on your PC.
» Remove a USB stick from the signal meter before connecting the signal meter to
the PC.
» Make sure that the battery of the signal meter is fully charged or that the signal
meter is connected to the mains by means of the supplied power supply unit.
7.1 Updating the firmwa e
' NOTICE
Risk of malfunction!
» Do not interrupt the update process.

1. Download the latest firmwa e for your signal meter T S LA FLT,
model onto your computer at https://www.kathrein.de/ Bikdiiole R ool Wbt Fattont
en/sat/product-overview/category/measuring-instru- = @gzi;"’ed;;';”mw::nt E:l”: ik
ments/ » produ_ct page of your signal meter model » e
Downloads » Firmware. St Reaite iy

2. After the download has been completed, connect the SKY Reports (only UK)
signal meter to the PC using the USB cable. il o

3. Start the S.M.A.R.T. software. el

4. Under Instrument , click on the menu item Upgrade Firm- Fig. 6:  Updating the firmwa e
ware (© in Fig. 6).
= The pop-up window for the storage location of the

latest firmwa e appears (Fig. 7).

5. Select the directory which the latest firmwa e has been CEE e

6. Press Open (® in Fig. 7). @.if;m R— [——
= The latest firmwa e is being loaded onto the signal =

meter. After the firmwa e has been loaded, a pop-up Bbngen
window with the message about a successful instal- -~
lation appears (Fig. 8). The signal meter turns off. %
Tip > If the signal meter does not turn off auto- g <UD 2 %
matically, turn it off and then on again.
Fig. 7:  Firmware: selecting the directory

7 of 24



Operating the S.M.A.R.T. software

7. Press OKto close the pop-up window.
8. Turn on the signal meter.

9. Ensure that the start screen displays the updated fir -
ware version.

10. Calibrate the touch screen of the signal meter; see the
MSK 30/130 user guide.

& Power on the meter to activate FW
/L PROGRAMMING SUCCESFULL **

Fig. 8:  Update completed

7.2 Updating Channel Lists

' NOTICE
o

During the channel list update, all standard channel lists and manually created
channel lists saved in the signal meter will be deleted.

» Before updating channel plans, save all the channel plans in the signal meter on the
PC. To do so

1. Select Tools » Mem » Read Mem from Instrument .

= The channel plans are read out from the signal meter and are transferred into
the S.M.A.R.T. application.

2. Select channel plans which you would like to save.
3. Go to File » Save asto save the channel plans on the PC.

1. Download the latest channel plan in a *.zip file for your
signal meter model onto your computer from https://
www.kathrein.de/en/sat/product-overview/category/sig-
nal-meters/ » product page of your signal meter model
» Downloads » Programme lists.

2. Unpack the *.zip file
3. Select Tools » Mem » Open Mem (Fig. 9).

= A pop-up window for the storage location of the
latest channel plans appears (Fig. 10).

Fig. 9:  Updating channel lists
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4. Select the directory and the *.mem file in which the

5.

8.

latest channel plans are saved.
Press Open (® in Fig. 10).
= The latest channel plans appear (Fig. 11).

Select Tools » Mem » Write Mem to Instrument to transfer

the latest channel plans to the signal meter (O in

Fig. 12).

= A pop-up window with the warning appears, which
informs that channel plans which have been saved
in the signal meter will be deleted during the channel
list update (Fig. 13).

Press Cancel to save channel plans that have not been
saved yet onto the PC; see NOTICE, p. 8.

Press 0K to update the channel plans.

= All channel plans in the signal meter are being
updated. After the new channel plans have been
loaded, a pop-up window with the message about a
successful update appears (Fig. 14).

Press 0K to close the pop-up window.

Suchen i [ mak130_08:01:2016_channel_plen | @
Marne . Anderungedstum  Typ
ASK130 KATHREIN 08-01- 2016, Channel PL.  ZIOL301613:22  MEM.Dat

<
Zaumbesn

LI

Datename: [MS€130_RATHRER 18012016 Creme P r] (1) Gnen ]
Datetyo: [ Fhes imem) = Hekrachan

Fig. 10: Channel plans: selecting the
directory

LSMARTS

" File Edit Instrument View Tools Window Help Factory

|SHE| L BB S v @7 K[ F

£ Instrument Files Name [ Plan [ NProgr. | DateMod
{2 ChPlan (3 Ch.Plan
-3 Mem.Plan |1 Mem. Plan
-] OEMFile (3 0EM File

Fig. 11: Channel plans

Fig. 12: Transferring the channel lists to
the signal meter

Popup Message =5
Fl  WARNING: This operation will delete all the prevoius plans stored in the
meter
Fig. 13: Warning
r . Bl
Popup Message ﬂ

y l\ Plan Memory download succesfully!

- A

Fig. 14: Channel lists have been updated
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Operating the S.M.A.R.T. software

7.3 Displaying the screen content of the
signal meter on the PC screen

Using the S.M.A.R.T. application, it is possible to display the current screen content of the signal
meter on the PC screen and save it on the PC. To do so:

1. Under TOOIS y Se|eCt the menu Item Get screen Wait acquiring screen
or
_ & @
click onE in the top menu bar to display the cur- : :
‘walt acquiiing screen

rent screen content of the signal meter on the PC
screen.

= The progress bar for the transfer of the screen con-
tent from the signal meter to the PC is being dis-
played (Fig. 15).

= After the transfer has been completed, the screen
content of the signal meter is displayed on the PC
screen in the S.M.A.R.T. interface (Fig. 16).

2. Select File » Save as...» Open Mem to save the current
screen content in a *.bmp file

= A pop-up window for the storage location of the
*.bmp file appears

3. Select the storage location for the *.bmp file

Fig. 15:  Acquiring the screen content

Fig. 16: The screen content has been
transferred

10 of 24



7.4 Operating Instrument File Manager

By means of the Instrument File Manager (file manager) it is possible to ead out all the data available in
the signal meter, process it, print it out or save it on the PC.

1. Select Instrument » Instrument File Manager (® in Fig. 17)

or _F'Ete Edit []nstrument-l_View Tools Window Help F
= i | Upgrade Firmware Ctrl+U
E + Connect Instrurnent Ctrl+N
click on in the top menu bar. @ :
Instrument File Manager Ctrl+R
= A window with directories for different data appears

LC.T. Reports (only Spain)
SKY Reports (only U.K.)
TECHNISAT Report

in the bottom left corner (Fig. 18).

Lead Options

Fig.- 17: Opening Instrument File Manager

= INSTRUMEMT FILE MAMAGER  #=

Fitd ity i@ Instrument Files j Marne | Plan | NP i Refresh
(23 Ch.Plan
[C3 Mem. Plan Open

(23 Autoscan @
File: W ame I E Logger

= [ N=atomparrope
File type ilnstrument File [".“]L| 1

Instrument -» PC

4

i

" v Delete

Fig. 18: Instrument File Manager
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Operating the S.M.A.R.T. software

2. Select a directory from the drop-down menu (@ in Fig. 18).

= The view in the middle part of the window (@ in Fig. 18) changes depending on the
selected directory.

Directory Meaning

Ch. Plan TV/CAT channel lists; see Editing TV/CATV Channel Plans, p. 12

Mem. Plan SAT or user-defined channel plans see Editing SAT and User-defined
Channel Plans, p. 14

Autoscan channel plans created using the Autoscan function; see Editing Autoscan
Channel Plans, p. 16

Logger saved results of the Logger function; see Displaying Logger Results, p. 18

Spectrum saved Spectrum measurements; see Displaying Spectrum Measurements,
p. 19

Threshold factory settings, cannot be modifie

or

Double-click on a directory in the list (@ in Fig. 18).

= The view in the middle part of the window (@) changes depending on the selected
directory.

or
Mark a directory in the list (®).
Press Open (®) to open the selected directory.

= The view in the middle part of the window (®) changes depending on the selected
directory.

7.4.1 Editing TV/CATV Channel Plans
' NOTICE
o

The channel plans in the directory Ch. Plan are master plans, which all the functions
of the signal meter are based on. Changes in this directory influence the measuring
functions of the signal meter.

» Do not delete the channel plans in the directory Ch. Plan .

Editing a Channel

1. Select Ch. Plan from the drop-down menu (@ in Fig. 19). =~ weraeu e wavacen =
. . i Findin [EonFn (D) =] ame an
= A list with channel groups arranged according to
countries appears in the middle part of the window Febu |
(@ |n F|g 19) Fiepe  [instument File (1 =] | «

Fig. 19: TV/CATV channel plans
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2. Double-click on a channel group to open it.
= A channel list appears (Fig. 20).
3. Right-click on the channel you would like to edit.

= The selection of editing options appears (® in
Fig. 20).

4. Click Modify (® in Fig. 20) to modify the selected
channel.

= A menu appears in which you can edit individual
channel parameters (Fig. 21).

Ve

5. Click on the button PC -> Instrument (® in Fig. 20) to
transfer the changes to the signal meter.

Ve

' NOTICE
After having pressed the button PC -> Instru-
¢ ment, the current channel plan will be
overwritten.

Tip Alternatively (instead of Step 3 and 4), you can
double-click on the desired channel to open the
menu in Fig. 21 in which you can edit the channel.

Tip Using the copy and paste function, you can
transfer values from other channel plans.

Editing a Channel Group

1. Select Ch. Plan from the drop-down menu (® in Fig. 19).

= A list with channel groups arranged according to
countries appears in the middle part of the window
(@ in Fig. 19).
2. Double-click on a channel group to open it.

= A channel list appears (Fig. 20). In the top right-hand
corner a window appears, in which the properties of
the selected channel group can be edited (Fig. 22).

3. Click on the button PC -> Instrument to transfer the
changes to the signal meter.

& B, ]
B ¥
: @)
3 iz g k.
[t 4 :’®"" Sl 3
1 T o
Fig. 20: Editing options
[ Modify Channel =)
Mame  [s0z oK. |
Frequency [MHz]  [76.25 Cancel I

Bandvidth [MHe] [ =]

Central Frequency I?S 5
z] -

Audio Frequenc:z_l,]l | B0 _I_j
Chanmel Tupe | ANALOG TV .:J
DIGITAL T
DaB
Fi Rabl0
Fig. 21: Editing channel parameters

— CH. PLAM Froperties: —
MHame:

[furoPE
Nurnber:
T—
Audio 1 [MHz]:
; 5.500 - I
Audio 2 [MHz]:
; 5.740 - |
Standard:

PaL v

Murnber of Channels:

i124

PC-» Instrumentl

Fig. 22: Editing the channel group prop-
erties
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Operating the S.M.A.R.T. software

7.4.2 Editing SAT and User-defined Channel Plan

This directory displays all SAT and user-defined channel plans

' NOTICE

The channel plans in the directory Mem. Plan which start from number 26 are master

plans which all the functions of the signal meter are based on. Changes in this direc-

tory influence the measuring functions of the signal mete .
» Do not delete the channel plans which start from number 26 in the directory Mem. Plan.

Editing a Channel

1. Select Mem. Plan from the drop-down menu (® in Fig. 23).

= A list with channel groups appears in the middle part
of the window (@ in Fig. 23).

2. Double-click on a channel group to open it.
= A channel list appears (Fig. 24).
3. Right-click on the channel you would like to edit.

= The selection of editing options appears (® in
Fig. 24).

4. Click Modify (® in Fig. 24) to modify the selected
channel.

= A menu appears in which you can edit individual
channel parameters (Fig. 25).

== INSTRUMENT FILE MANAGER

art oo~
] I

Emrieo @ % 8 Open
[EinT1ea 27

INT1EE 2 4 Instrument -
SinoTicn na L -

File Mame
=i n

Filetype  [nstrument File () ] | <

plans

Tip Alternatively (instead of Step 3 and 4), you can
double-click on the desired channel to open the

menu in Fig. 25 in which you can edit the channel.

5. Click on the button PC -> Instrument (® in Fig. 24) to
transfer the changes to the signal meter.

Ve

' NOTICE

After having pressed the button PC -> Instru-
ment, the current channel plan will be
overwritten.

R o 1z

Fig. 24: Editing options

Modify Program

tode

Type

Matne |PR 1

Loc. Osc[MHz]  |9750

| a

| FGED)

LME Palar.

Sym. Rate [M5/5] |22

Freq.[MHz] [11503

ak, | Cancel |
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Editing a Channel Group

In the directory Mem. Plan you have a possibility to create user-defined channel plans and transfer

them to the signal meter.

You can save up to 25 user-defined channel plans under numbers 1 — 25 in the signal mete .

To create a user-defined channel, see Editing a Channel, p. 14. To create a user-defined channel

group or to modify it, see the instructions below.

1. Select Mem. Plan from the drop-down menu (® in Fig. 18).
= A list with channel groups appears in the middle part
of the window (@ in Fig. 23).
2. Double-click on a channel group to open it.
= A channel list appears (Fig. 24). In the top right-hand

corner a window appears, in which the properties of
the selected channel group can be edited (Fig. 26).

Field Meaning

Name name of the channel plan, up to
6 characters

Number Numbers 1 to 25, under which
the channel plan can be saved in
the signal meter

NOTICE

» Make sure not to allo-
cate two channel plans
to the same number,
otherwise the previous
channel plan will be
overwritten.

Country region or country assigned to
the channel/transponder

3. Click on the button PC -> Instrument to transfer the
changes to the signal meter.

—MEM. PLAM properties; -
M armne:;
[MANLZ5
Murnber:
|1 2
Covntry:
|1-EUROPE =]

Mumnber of Programs:
|50

Sat Finder Programz:

(41 42 43

Cluick Dizeqo sel

! Mat Selected ::I

[T Fead only fils

PC -» Instrument l

Fig. 26: Editing the channel group prop-

erties
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Operating the S.M.A.R.T. software

7.4.3 Editing Autoscan Channel Plans

In this directory you can edit channel plans created by using the Autoscan function.

Editing a Channel

1. Select Autoscan from the drop-down menu (@ in Flg 27) % INSTRUMENTFILE MANAGER ™
. . . . Findin [ Awoscan (1) =] Name [ Pan [ HPiom Reftesh

= A list with channel groups appears in the middle part oo ® & -
Of the WindOW (@ in Fig. 27). File Name QUDTKiBE i :; Instiument -> |

File type  [Instument File () = |« [ I ] » Delete

Fig. 27: Autoscan channel plans

2. Double-click on a channel group to open it.
= A channel list appears (Fig. 28).
3. Right-click on the channel you would like to edit.

= The selection of editing options appears (® in : i
Fig. 28). Ty T Qe

Fig. 28: Editing options
4. Click Modify (® in Fig. 28) to modify the selected Wty Py s |
channel.
= A menu appears in which you can edit individual e
channel parameters (Fig. 29).
Chan I ER _.J
[ ) Caunty |EURDPE ~]
Tip Alternatively (instead of Step 3 and 4), you i 5
can double-click on the desired channel to
open the menu in Fig. 29 in which you can
edit the channel.
In this menu, you can define up to 10 cha - _
nels as Tiltchannels. It is necessary to use the sk Hilsco o =
Tilt function of the MSK 130. it
Tikt Channel |DIseBLE ~|
5. Click on the button PC -> Instrument (® in Fig. 29) to ok | Cancel |
transfer the changes to the signal meter. i )
- Fig. 29: Editing channel parameters
' NOTICE
. After having pressed the button PC -> Instru-

ment, the current channel plan will be
overwritten.
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Editing a Channel Group

1.

Select Autoscan from the drop-down menu (@ in Fig. 27).

= A list with channel groups appears in the middle part
of the window (@ in Fig. 27).

Double-click on a channel group to open it.

= A channel list appears (Fig. 28). In the top right-hand
corner a window appears, in which the properties of
the selected channel group can be edited (Fig. 30).

Click on the button PC -> Instrument to transfer the
changes to the signal meter.

—MEM. PLAM properties: -

Mame:

;.&UTD'I

MHumber:

—

Country:

i1-EUHEIF'E vl

Mumber of Programs:
IéTB_
Sat Finder Programs:
|
Quick Dizeqe el

|N|:|t Selected vi

[T Read oy fil

PC > Instrumenll

Fig. 30: Editing the channel group prop-

erties
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Operating the S.M.A.R.T. software

7.4.4 Displaying Logger Results

In this directory you can find all saved esults of the Logger function.

1. Select Logger from the drop-down menu (® in Fig. 31). P
= One or several folders with logs appear in the middle s (2)
part of the window (@ in Fig. 31). poane [ [
Filetype  [Instrument File (=) = | < [ il ¥ Delete
Fig. 31: Logger: folders
2. Double-click on a folder to open it. e
= A list with the saved results appears (Fig. 32). | IO 4

File Name Instument - PC

File vpe  [instrument File (7] ~| | < i ] » Delete |

Fig. 32: Logger: list with results
3. Double-click on a log to open it. e

= Detailed information is shown (Fig. 33).
4. Select File » Exportto save the results in an Excel file

F R

Fig. 33: Logger: detailed information

18 of 24



7.4.5 Displaying Spectrum Measurements

In this directory you can find all saved esults of the Spectrum function.

Displaying Spectrum Measurements

1.

Select Spectrum from the drop-down menu (® in Fig. 34).

= One or several spectrum measurements appear in
the middle part of the window (® in Fig. 34).

Double-click on a spectrum measurement to open it.

= The spectrum measurement is shown graphically
(Fig. 35).

Select File » Exportto save the results in an Excel file

= The individual measurement frequencies and the cor-
responding levels as well as the diagram are saved.

Editing Spectrum Properties

1.

Select Spectrum from the drop-down menu (® in Fig. 34).

= One or several spectrum measurements appear in
the middle part of the window (@ in Fig. 34).

Double-click on a spectrum measurement to open it.

= In the top right-hand corner a window appears, in

which the properties of the selected spectrum meas-
urement can be edited (Fig. 36).

At Zoom, select an enlargement factor for the screen dis-
play from the drop-down menu (® in Fig. 36).

#* INSTRUMENT FILE MANAGER  *
[ Pan | HWProx Refiesh

MName
[EjspecT 1@ 1 0

Findin [=4 Specm (1) =

Open

File Mame

Filetpe  [Instrument File (=) | | < i » Delsts

Instrument -> |

Fig. 34: Spectrum measurements

Spectrum File Name: SPECT 1

Fa
Al

Level [ABu¥]

il 8
f Qﬁ ﬁ@ g\_s—“ & §§ $¢‘ &

Froguency [WHI)

&
=

5
3 Ju
wo A

Fig. 35: Spectrum measurements shown
graphically

~SPECTRLUM Properties:

M ame:

|SPECT 1

Inztrument kaodel:

{M5K 130
|hgtrument 5.M

1250

Customer:

Motes:

~SPECTRUM Action; ——

Foon: {1k

150% =
200% bl

Fig. 36: Editing the Spectrum function
properties
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Operating the S.M.A.R.T. software

7.5 Activating Options
For some signal meter models, it is possible to order functions as retrofit options, e.g. emote con-
trol function. To activate these functions in your signal meter, you will need an activation key.
For more information about additional functions for your signal meter, go to https://www.kathrein.de/
en/sat/product-overview/category/signal-meters/.
= You can find the available etrofit options and the instructions on how to o der them at the
product page of your signal meter model.

NOTICE
' 1. Before activating this function, make sure you have the latest firmwa e version installed
on the signal meter.
2. For the latest firmwa e, visit our website https://www.kathrein.de/en/sat/
product-overview/category/signal-meters/.
= The latest firmwa e is available for free download at the product page of your signal
meter model in the tab Firmware.

v You have ordered the desired function.

v You have received the activation key and installed it on your PC.

1. Under Instrument , select the menu item Load Options.
= A pop-up window for the storage location of the activation key appears.
2. Select the directory in which the activation key is saved.
3. Press 0Open to confirm
= The activation key is being saved in the signal meter and the option is being activated.
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7.6

Creating User-defined Channel Plan

In the directory Mem. Plan you have a possibility to create user-defined channel plans and transfer

them to the signal meter.

You can save up to 25 user-defined channel plans under numbers 1 — 25 in the signal mete .

1.

Select Mem. Plan from the drop-down menu (® in Fig. 23).

= A list with channel groups appears in the middle part
of the window (®@ in Fig. 23).

Double-click on a channel group to open it.

= A channel list appears (Fig. 24). In the top right-hand

corner a window appears, in which the properties of
the selected channel group can be edited (Fig. 37).

—MEM. PLAM properties: -
Marne;

[MaNU25

MHurnber;

|1 =
Cournty:

[1EURDPE =]

Murnber of Programs:;
{50

S at Finder Programs:
(41 |42 43

Guick Diseqe sel.;
i Mot Selected __1]

[T Readonly file

FC -» Ingtrument 1

Field Meaning
Name name of the channel plan, up to 6
characters
number numbers 1 to 25, under which the
channel plan can be saved in the
signal meter
NOTICE
» Make sure not to allocate
two channel plans to the
same number, otherwise
the previous channel plan
will be overwritten.
Country region or country assigned to the
channel/transponder
Sat Finder defines transponders forthe S T
Programs Finder function
Quick Diseqc defines the DISEQC leve
sel.
PC -> transfers changes to the signal
Instrument meter

Fig. 37: Spectrum measurements
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Support

8 Support

If, despite studying this operating manual, you still have questions on setting up or operation of the
unit, please contact our technical customer support.

Technical Customer Support
Telephone +49 731 27090970
Fax +49 803118452360

E-mail: fh-service@kathrein.de
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